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1.1 Data Organization 
 

A) Data is stored and backed  

a) Working Storage 

i) TNC Coastal Human Use Mapping Project 

external hard drive. Elements → 

SECoastal_HUMAP_InternFiles →  

Choose the appropriate folder within. 

 
b) Back-ups: All folders include date of back-up 

i) TNC Box: https://tnc.app.box.com/s/td08fbooxv8m93qb65cvkref7ehz9q8v 

(1) HumanUseMapping_WorkingFiles_BackUps 

ii) Intern Lenovo laptop: Desktop → HumanUseMapping_BackUps folder 

 
c) Data in Complete Form: (post processing) 

i) TNC Box: https://tnc.app.box.com/s/td08fbooxv8m93qb65cvkref7ehz9q8v 

(1) Saved within Workshop_Data folder 

ii) TNC Coastal Human Use Mapping Project external hard drive 

(1) 3_Workshops&Data folder: each workshop contains a folder for 

“Completed” data that is ready to be used for analysis 

(a) Shapefiles with all data joined 

(b) Excel spreadsheet that is completely filled out 

B) Data Summary and Master Data File 
a) Data Summary 

i) Metadata about each data source 

(1) The information from the workshop summary page is added to the first tab 

of this file 

(2) Data information 

(a) Type of data 

(b) How many data points per use 

(c) Where the data is stored 

ii) RAW data information 

(1) The name of the RAW data file 

iii) Status of processing 

(1) Whether or not the data process is incomplete or complete 

Chapter 
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iv) Next step in processing 

(1) This is as descriptive as the GIS technician would like 

v) Where to find data 

(1) Location of the fully processed data 

(2) Location of all of the data from that workshop 

vi) Back-up information 

(1) When and by who the information was backed-up on the TNC box 

(2) When and by who the data was added to the MasterDataFile 

 
b) Maps&Presentations 

i) Presentation information 

(1) Which maps where used 

(2) What data was used 

(3) Where are the maps and files are located 

 
c) Imported Data 

i) Polygon data for each Use 

ii) Point data for each Use with Latitude and Longitude fields 
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2.1) ArcGIS-based Workshop Preparation 

• 3 workshop leaders: a facilitator, a GIS technician, a note taker 

• 2 laptops: 1 with ArcGIS software, 1 with Microsoft Excel 

• Wii Board or Smart Board equipment 

• Internet access when using web-based base maps 

• Human Use Mapping Project template files (TNC_WKSHOP USB, Human Use 

Mapping Project external hard drive, downloaded files from cloud based TNC “Box”) 

• Blank name tags, for name and participant number. 

• Chart-based Workshop materials (section 2.4) as back-up for technology troubles 

  

A) Wii Boards and Smart Boards 

a) Wii Board 

i) Necessary Equipment 

• Projector 

• Tripod 

• 3 wii remotes with stands (or Velcro) 

• Laptop with GIS and WiiTable software 

• Wii Pen 

• Large flat surface (table) 

• Large white sheet of paper 

b.) Smart Board 

(1) Confirm with meeting place for Smart Board use 

(a) Will need projector connected to Smart Board 

(2) Still need laptop with GIS and WiiTable software 

(a) Connect to Smart Board and use board’s pen 

 
B) Setting Up Digital Files: Folders and Note Taking 

a) Folders 

i) Open “2_Templates4Workshops&Data” Folder 

ii) Copy and paste “Template-Copy1st_ThenRename-

WorkShopName_Workshop_Date” folder into the appropriate folder within the 

“3_Workshops&Data” folder (1-4) OR the TNC_WKSHOP USB 

iii) Rename all of the folders with the workshop name and date 

 

Chapter 

2Participatory Workshops 
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b) Workshop Notes 

i) Open the RAW workshop notes folder and select the 

“MacroEnabledTemplate-WorkshopnameDate_WorkshopNotes_Initials” 

(1) Rename the file and be sure to remove “MacroEnabledTemplate-“ from 

the file name 

(2) Fill in as much of the Workshop Summary page as possible.  

(3) Run the “Minimizing4NoteTaking” macro, which hide columns not needed 

for note taking, by pressing Ctrl+Shift+H  

(4) Familiarize yourself with the various fields that have data validation 

options 

 
C) Workshops using GIS via Smartboards, Wii Table, or Computer 

a) Files 

i) Within the 4_WorkshopNameDate_RAWData are the shapefiles that will be 

edited during the workshop. Rename these files in ArcCatalog.  

ii) Within the 2_Templates4Workshops&Data file is the ArcMap mxd file used for 

workshops 

iii) Open the 

Workshop_GA_Use_MAP_USE.mxd file  

 
b) Re-setting Data Source (If needed) 

i) Data Sources for all 6 Use shapefiles 

need to be reset 

(1) Go to the source tab within the Layer 

Properties wizard 

(2) Select Set Data Source... button  

(3) Navigate to the folder created for the 

current workshop and select the 

corresponding Use shapefile 

(4) Repeat the step for each Use 

shapefile 

ii) Layers within the Workshop_GA_Use_Map.mxd  

(1) If the files for a layer within the map have been moved or 

renamed ArcMap will indicate that that it does not know 

where to access the information for the layer with a red 

exclamation point (!) 

(a) Clicking on the red exclamation point will bring you to 

a window in which you can reset the source data. 

(b) Or follow the same methods used for resetting data sources for Use 

shapefiles 

(2) Layers for the Workshop_GA_Use_Map.mxd are located in three primary 

locations 
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(a) The TNC intern desktop folder: HumanUseMapping_BackUps 

→Misc_GIS_Shapefiles 

(b) The external hard drive folder: 

4_Misc_Shapefiles4Baselayers&Processing  

(c) The TNC_WKSHOPS USB: 

4_Misc_Shapefiles4Baselayers&Processing 

 

c) Reopen the attribute tables for each use 

i) Minimize the width of the columns for each field: ObjectID and Participan 

Fields need to be visible 

ii) Place attribute table window in a location that the note taker can see (usually 

bottom corner) 

 

2.2) During ArcGIS-based Workshop: Tips 
A) Introduce the participants to the project with the PowerPoint Presentation 
B) Instruct participants on how to use the Wii Board or Smart Board 

C) Roles and Engagement  

a) Primary Facilitator 

The Primary Facilitator works with the participants by asking questions and 

directing them throughout the process of contributing spatial, quantitative and 

qualitative data.  

 

i) Smartboard Instruction Tips  

(1) Construction tools  

(a) Freehand gives you tails that will have to be edited off 

(b) Autocomplete free hand clips off tails but clip onto any polygons 

beneath them removing overlap 

(c) With both if the pen comes off the whiteboard, it continues to draw and 

messes up the shape 

(d) Tap line to finish polygon 

(2) Clarify with participants that drawings will be cleaned after they draw so 

they do not need to draw carefully on map lines 

(3) Drawings can be very general for size and location 

(4) Explain we will be cross referencing with aliquot grid 

(5) Emphasize polygons and uses can overlap 

 

ii) Facilitation Tips 

(a) Participant number and name is best visible if the name tag is on the 

participants shoulder 

(b) Make sure everyone has the opportunity to participate  

(c) Encourage their participation but make it clear it is not mandatory 

(d) As they work through a polygon with one participant continue to 

engage fellow participants to keep session focused 
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(e) Be sure to not combine too many uses on the same polygon, confirm 

that each use the participant is talking about is referencing the same 

range 

(f) Focus on one county at a time working along the coastline 

(g) Ask a variety of questions: 

(i) Would you prefer looking at an aerial photo, nautical map, etc.? 

(ii)  How is the map’s scale? Zoom in? Zoom out? 

(iii) Anything new you have observed or you found unusual? 

(iv) Is this a popular spot? 

(v) Is this combined with any other uses? 

(vi) Do you have to “fish”/“boat”/etc. on a certain tide? 

(vii) How many people on a given day, average? 

(viii) Do you us this area seasonally? Or on the weekends? 

(ix) Is this an activity people would also do as an ecotour?  

(x) Are there any observations of use you would like to add?  

(h) Observations can be cross referenced with other participants 

(i) Uses can be in recent history not necessarily this year 

(j) Observations can come from conversations that have general locations 

(k) Clarify local nicknames with official location names 

(l) Emphasize that any extra data is important, we can add anything into 

the comments 

(m) Make note of uses participants recall not in the current area you are 

working on to come back to. Try to steer participants away from that 

conversation until later. 

(n) Some participants might use their phones to text acquaintances for 

location confirmation or observational confirmation 

(o) After facilitator is done questioning, confirm with note-taker before 

moving on too far 

  
** Immediately after a session, make sure primary facilitator, GIS technician and 
note-taker compare data for accuracy while session is fresh in their memory ** 
 

 

b) GIS Technician 

The GIS Technician will be assisting the Primary Facilitator by navigating to 

locations the Participants indicate they use, selecting the correct use and tool for 

the participant to use as they indicate where and how they use the coast. The 

technician will also be in charge of documenting the ObjectID and Particiapant # 

associated with each polygon created by a participant.  

 

i) Open and run the Workshop_GA_Use_Map.mxd (File path: 

2_Templates4Workshops&Data). Make sure all of the use shapefiles, and 

layers are present. Reset data sources where links are disconnected.  
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ii) Start editing the Use shapefiles 

(1) Select a Use shapefile within the Start 

Editing Wizard 

(2) Press OK 

iii) Select the Create Features icon 

iv) Make sure all of the Use shapefiles appear 

in the Create Feature window 

v) Click on the one of the uses in the Create feature 

window to show the Construction Tools 

(1) The best construction tools to use for Smartboards 

and WiiTables vary.  

vi) Open the Attribute Tables for all Use shapefiles.  

(1) Place the Attribute Table window in a location 

visible to the Note Taker. 

(2) Alphabetical Object IDs for the ObjectID field are 

preferable.  

(3) A,AA-AZ, B, BA-BZ, C, CA-CZ, etc.… 

(4) Alphanumeric is preferable to numeric because of 

later data processing methods.  

(5) Document which participant(s) has/had used the polygon. 

(a) If multiple people have indicated similar use, write 

down each participant # in the Participan field 

 
c) Note Taker 

The Note Taker ensures that the geospatial data is valuable. This is in Excel. The 

ObjectID and Participan fields correlate with data from the ArcMap window. Take 

detailed notes that are associated with the ObjectID and Participan by filling in 

essential fields for each use, and communicating with the GIS Technician, 

Primary Facilitators and Participants if clarification or more data is necessary 

before moving on.  

 

i) Communicate with participants, the Facilitator, or GIS 

technician as needed. Spatial data is not valuable without 

accurate meta-data 

ii) ObjectID and Participan fields need to be filled in.  

iii) Data Standardization 

(1) The majority of the data fields have data validation lists to 

ensure that data is collected in a consistent manner.  

(2) Most fields have drop-down menus to select data options 

Note: The Attribute Tables 
for each Use shapefile are 
remain open during the 
workshop and can be 
selected by the tabs at the 
bottom of the Table 
window 
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(3) Data options that are not listed can be typed in but a Data Standardization 

warning will appear. Follow the instructions and continue as needed 

iv) Observed and Participated 

(1) Select this option if the data for the Observed and Participated are 

equivalent 

(2) Once the data (e.g. average days) diverge, copy what applies and change 

what differs 

(3) If the ObjectID is AB, change it to ABa and make the next entry ABb to 

indicate that the data is tied to the same polygon, but the polygon will 

need to be duplicated during data processing. 

(a) Continue with the naming sequence ABc-ABz as needed 

 
d) When the workshop is wrapping, unhide columns 

i) Recheck notes and ask for any clarifications before participants leave 

ii) Unhide columns: “ExpandAfterNoteTaking” macro is Ctrl+Shift+E 

iii) Double check that the notes have been saved in the appropriate folder 

 

2.3) After the ArcGIS-based Workshop 
1) Technician, Note taker and facilitator regroup and review of data 

2) Save all data to external hard drive and upload RAW data to cloud based server 

(TNC “Box”) 

 

2.4) Chart-based Workshop Preparation 

• 1+ Facilitators  

• 1 Laptop for Notes (ideal) 

• Instructional hand-outs 

• Laminated Charts #1-4 

• Colored permanent markers 
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• Adhesive labels 

• Pens 

• Digital Camera 

 

2.5) During Chart-based Workshop 

1) Take down names and county of participants 

2) Reiterate the instructions and use same facilitation tips 

a) See ArcGIS-based Workshop Tips 

 

2.6) After Chart-based Workshop 
1) Take photographs of each chart 

2) Email them to GIS technician for Georeferencing 

3) Make sure photos are good enough quality for georeferencing 

4) Wipe laminated charts clean with isopropyl alcohol, or alcohol based substance 

5) Copy and paste a template workshop folder within the appropriate Workshops&Data 

folder 

6) Rename folder, save photographs to the RAW data folder 

7) Fill in as much information into the DataSummary spreadsheet within the 

DataSummary&MasterDataFile_Current 
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3.1) All Data Rules 
A) RAW Data 

a) RAW data (data that has not been modified since data collection) is copied 

before modified. This ensures that any mistakes in data processing can be 

rectified 

b) RAW data includes shapefiles, geodatabases, photographs of charts, and 

notes taken in excel spreadsheets 

c) Make a copy of the RAW data and put it in Elements → 

SECoastal_HUMAP_InternFiles → 3_Workshops&Data → [select or create the 

appropriate folder] 

 
B) Documentation 

d) Use the Master Data Spreadsheet to document data collection, processing and 

storage 

e) Make sure your notes are complete. Fill in all of the indicated columns so that 

other people can understand what has been done to the data and the next step 

(if any) is needed in the processing of the data.  

f) Completion of data processing 

i) Make sure all of the information has been filled in the columns and tabs of the 

notes spreadsheet 

ii) Back up the data in the TNC Box 

iii) Copy all data from the notes spreadsheet into the Master Data Spreadsheet 

iv) Indicate that this has been completed by putting the date of completion and 

initials into the orange columns in Data Summary tab. 

 
C) To Duplicate or Not To Duplicate Data 

a. Do not duplicate  

i. A participant draws a polygon and indicates that multiple people 

accompany him/her (but the people are not present at the workshop to 

represent themselves) 

ii. A participant draws a polygon and indicates that they use this area 

multiple times 

b. To Duplicate (both the polygon or shapefile, and the data within the 

spreadsheet) 

i. When? 

Chapter 

3 Data Processing 
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1. If the participant indicates they “Observed and Participated” in 

the area that the polygon represents 

2. If workshop participants, who are watching the person drawing, 

indicate they also “Observed”, “Participated”, or “Observed and 

Participated” 

a. Make 1 duplicate for every workshop participant that 

“Observed or Participated” 

b. Make 2 duplicates for every workshop participant that 

“Observed and Participated” 

c. If fishing is a secondary activity for a use 

d. If fishing is the primary use and paddling, diving, 

ecotours, birding, or a non-categorized use is the 

secondary 

3. If participant submissions to boating, paddling, or diving 

indicated that they fished, duplicate feature(s) in fishing. 

4. If participant submissions to fishing, diving, ecotours, or 

paddling indicated that they used a motorboat, duplicate 

feature(s) in boating. 
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ii. How? 

a. Excel 

i. Copy the row of data and insert it in the proper 

location 

ii. Rename the ObjectIDs as “a”, “b”, “c” (ex: “AAa”,  

“AAb”, “AAc”) 

iii. Double check that fields of data have been 

corrected if moved into a different use tab.  

b. ArcGIS 

i. Shapefile/Layer 

1. Select entire shapefile/layer, copy and 

paste the layer within ArcCatalog 

2. Rename the shapefile and save it in the 

ProcessedData → Duplicated folders 

3. Open shapefile into ArcMap and rename 

the ObjectID 

ii. To Copy And Past a Polygon or Point within a 

Shapefile 

1. Editor → Start Editing →  

a. If editing window pops up select 

shapefile you want to edit, otherwise 

continue 

2. Select the row of the shapefile that needs to 

be copied so that it is highlighted within the 

attribute table, and on the map. 

a. Right click and select “Zoom To 

Selected” 

3. Use the Edit Tool to select the highlighted 

polygon or point on the map 

4. Right click → Copy 

5. Right click → Paste 

6. A Past wizard will appear. Select the 

shapefile you would like to paste the 

polygon/point into. (e.g. Boating) 

7. Rename the ObjectID and edit the 

Participan field accordingly. 

 

3.2) ArcGIS-based Workshop Data 
A) Notes 

a) Notes should be taken while georeferenced data is collected. ObjectID and 

Participant #, as well as the Use are three points of reference to pair the notes 

with the GIS data.  

b) Joining Notes to Geospatial Data 

1
. 

2
. 

5
. 

6
. 
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i) This process is done after all duplications are made in the in the geospatial 

files as well as the Excel spreadsheet. 

ii) Excel data needs to be copied from the workshop spreadsheet (which 

contains excess information that cannot be processed in ArcGIS) and pasted 

into the excel template that has been created for the Join process 

(3_MergedwithNotes_WorkshopNameDate) 

 

B) Merging Notes with Spatial Data (Joining Tables) 

a) Select the Add Join tool (ArcToolbox → Data Management Tools → General → 

Joins → Add Join) 

i) Select the Use layer for the Layer Name 

ii) Input Join Field is ObjectID 

iii) Join Table is the spreadsheet with the corresponding use 

iv) Output Join Field is the ObjectId 

b) Open Attributes Table of the layer with the Join 

i) Double check data joined correctly 

(1) If data values did not 

show up it is because 

the ObjectIDs did not 

match 

(a) Right click on 

layer in TOC → 

Joins and Relates 

→ Remove Joins 

(b) Fix ObjectID data in layer or excel file 

 

c) Create a new shapefile 

i) Select all data in the attributes table 

ii) Export selected data 

(1) Right click layer in TOC → Data →Export Data 
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(2) Change Export Feature Class information  

(a) Put new shapefile in the WorkshopNameDate_MergedwithNotes folder 

(b) Name appropriately: WorkshopNameDate_Use_MergedwithNotes 

(c) Say yes when asked to export new layer to map 

(3) Open attributes of new MergedwithNotes layer 

(a) Delete ObjectID_1 field 

(b) Double check data 

(c) Edit where needed 

 

3.3) Chart-based Workshop Data 

A) Notes 

a) Notes should be taken while georeferenced data is collected. ObjectID and 

Participant #, as well as the Use are three points of reference to pair the notes 

with the GIS data.  

b) Joining Notes to Geospatial Data 

A) This process is done after all duplications are made in the in the geospatial 

files as well as the Excel spreadsheet. 

B) Excel data needs to be copied from the workshop spreadsheet (which 

contains excess information that cannot be processed in ArcGIS) and pasted 

into the excel template that has been created for the Join process 

(3_MergedwithNotes_WorkshopNameDate) 

 

B) Georeferencing Maps 

Sources:  

• https://www.youtube.com/watch?v=cAPykiB2YyA 

• https://www.trentu.ca/library/sites/default/files/documents/georeferencing_10_2.p

df 

 
a) Open Blank Map 

a. Make sure Georeferencing toolbar is activated and docked 

i. Found in Customize →Toolbars →Georeferencing 

ii. Or right click in empty space of toolbar area and select 

georeferencing  

iii. Drag toolbar into empty space to dock with other tools 

 

 

b) Add layer/image that has GSC and Projection of choice  

a. NAD 1983 

https://www.youtube.com/watch?v=cAPykiB2YyA
https://www.trentu.ca/library/sites/default/files/documents/georeferencing_10_2.pdf
https://www.trentu.ca/library/sites/default/files/documents/georeferencing_10_2.pdf
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b. UTM North America NAD 1983 

c) Add unreferenced image  

a. Add so that all bands are in 1 layer 

b. DO NOT double click image in add 

data wizard!  

It will separate bands of image and 

import the image as 3 raster data sets 

instead of 1 (this will triple your work 

and potentially change the color 

scheme of the original scanned map) 

c. Unreferenced image is layered above 

referenced shapefile/image in TOC 

d) To view unreferenced image: 

a. Right click on layer in TOC → Zoom to layer 

e) Seeing both layers in workspace 

a. Zoom to referenced layer 

b. Right click Georeferencing in Georeferencing toolbar → Select fit to 

display 

f) Control Points 

a. In georeferencing toolbar 

i. Add control points tool 

1. Add 10+ control points. In all corners and spread throughout 

image 

2. Check: View Link Table for  

 

C) Digitizing Maps 

Sources: 

• http://pro.arcgis.com/en/pro-app/help/editing/create-polygon-features.htm 

• https://www.youtube.com/watch?v=YYwhX-jhthk 

 

a) Create new shapefile for each recreational use depicted. 

a. Open Catalog either in ArcMap or ArcCatalog. 

b. Right click your RAW data file (e.g. 

Elements→SECoastalHUMAP_InternFiles→3_Workshops&Data→3_Indiv

idual_Workshops→Ind_Wshp_2017→earthday21April2017→4_earthday2

1April2017_RAW) and select New → Shapefile. 

c. Provide an appropriate name following the format of 

datasourc_DayMonthYear_Activity  (e.g. 

EarthDay_21April2017_Boatings). Select Feature Type ‘Polygon’. Click 

Edit, select NAD 1983 coordinate reverence system, click OK. Click OK to 

create your new shapefile. 

http://pro.arcgis.com/en/pro-app/help/editing/create-polygon-features.htm
https://www.youtube.com/watch?v=YYwhX-jhthk
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b) Add your new shapefile to the Table of Contents in your ArcGIS project along 

with the georeferenced images to be digitized if they are not there already. 

c) Digitize new polygon features. 

a. Be sure the Editor tool bar is open. If not, go to Customize → Toolbars → 

Editor. 

b. In the Table Of Contents, right click your new shapefile, Click Edit 

Features → Start Editing. You may get an info/warning message. Just 

click Continue. 

c. In the Editor toolbar, click Editor → Editing Windows → Create Features. 

d. In the Create Features Panel, click on the name of the layer you want to 

edit. Now at the bottom of the panel, click on the Polygon Construction 

Tool. 

e. With the Polygon tool, simply click to create polygon vertices. When you 

have finished creating the shape you want, either double-click for press F2 

to complete the feature. If you made a mistake while digitizing, you can 

either select the feature (using the select feature tool) and press delete, or 

you can use the Undo button, or you can use one of the various tools in 

the Editor toolbar (e.g. Edit Vertices). 

f. Repeat steps a.-e. until you have digitized all the features for that layer. 

g. When you finish, on the toolbar, press Editor → Save Edits then Editor → 

Stop Editing. 

d) Repeat steps a) – c) until you have digitized all the features for each feature 

class (i.e. each recreational class).  

e) Create ObjectID attribute field for each new shapefile. 

a. In the Table of Contents, right click your new shapefile and select Open 

Attribute Table. 

b. Click the Table Options tab in the upper right hand corner of the Attribute 

Table panel and select Add Field. Name the field “ObjectID” and select 

‘text’ as the type. 

c. In the Table of Contents, right click your shapefile again and select Edit 

Features → Start Editing. 

d. Back in your Attribute Table panel, find your ObjectID field, double click 

the cell you want to edit, and fill in the appropriate ObjectID attributes that 

match the ObjectID contents of your Excel data file. If you have multiple 

polygons and are confused about which one you are editing, you can use 

the select feature tool in your toolbar, click on the polygon you wish to edit, 

and it should be highlighted in the attribute table. 

e. When you are finished, on the toolbar, press Editor → Save Edits then 

Editor → Stop Editing. 

 

D) Formatting datasheet 

 

a. Open the workshop notes file 
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b. Open the TemplateWorkshopNotes_ForJoin excel spreadsheet (This is 

not the Macro Enabled Spreadsheet) found here: 

Elements→SECoastalHUMAP_InternFiles→2_Templates4Workshops&da

ta→Templates-

Copy1st_Thenrename…→2_ProcessedData_WorkshopName_WShp→3_

MergedwithNotes_WorkshopName→ TemplateWorkshopNotes_ForJoin) 

c. Copy and paste corresponding data from workshop into the blank 

spreadsheet. 

d. Make sure Polycode data is moved into column A 

i. Manually move the Polycode column by cutting column and inserting 

column into column A 

ii. Run Macro called PolycodeMove (need to open Macro Enabled 

Template to run Macro → Use command: Ctr +Shift + P) 

e. Double check data!!! 

f. Save As 

i. Save As type: Excel 97-2003 Workbook 

ii. Select continue when the Compatibility Checker window pops up 

 

E) Table Join 

 

a. Select the Add Join tool (ArcToolbox → Data Management Tools → Joins 

→ Add Join) 

b. Select the Use layer for the Layer Name 

c. Input Join Field is ObjectID 

d. Join Table is the spreadsheet with the corresponding use 

e. Output Join Field is the ObjectId 

  

 
f. Open Attributes Table of the layer with the Join 
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a) Double check data joined correctly 

i) If data values did not show up it is because the ObjectIDs did not 

match 

(1) Right 

click on 

layer in 

TOC → 

Joins 

and 

Relates 

→ Remove Joins 

(2) Fix ObjectID data in layer or excel file 

ii)  

g. Create a new shapefile 

a) Select all data in the attributes table 

b) Export selected data 

i) Right click layer in TOC → Data →Export Data 

ii) Change Export Feature Class information  

(1) Put new shapefile in the 

WorkshopNameDate_MergedwithNotes folder 

(2) Name appropriately: 

WorkshopNameDate_Use_MergedwithNotes 

(3) Say yes when asked to export new layer to map 

iii) Open attributes of new MergedwithNotes layer 

(1) Delete ObjectID_1 field (And Participan_1, if necessary) 

(2) Double check data 

(3) Edit where needed 

 
3.4) Online-based Data 
 

A) Pulling data from ArcOnline Tool (See Chapter 6 for Recreational Usage Reporter)  

a) Go to http://tnc.maps.arcgis.com/home/index.html. 

b) Login to the Nature Conservancy ArcOnline account using the 

sawsoceanplanning@tnc.org email and navigate to “My Content.” 

c) Select the feature layer you want to download, as noted in the “Item Type” left-

hand panel. 
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d) Under the “Layers” title, you will see the “Export To” option for the Locations and 

Areas layers. 

 
For each layer, click “Export To” and select “Export to FGDB”– This stands for 

File GeoDatabase. Name this exported file OL_Activity_ddMonthyyyy_LayerType 

(ex: OL_Birding_12June2017_Areas). 

e) Upon completion of export, ArcOnline should bring you to the layer page of this 

newly exported item. In the upper-right corner of this page, click the “Download” 

button. Once downloaded, locate this file in your directory and transfer it to the 

appropriate folder in Elements → SECoastal_HUMAP_InternFiles → 

3_Workshops&Data → 4_Online_Data → Online_ddMonthyyyy. 

f) Repeat steps a – d for each layer you with to download. 

 
B)  Deleting downloaded data from web app. 
 
 Before working with your freshly downloaded data in ArcDesktop, all data must be 

cleaned from the ArcOnline maps. This needs to be done immediately after 
downloading data to reduce risk of accidentally deleting incoming data. This 
is so that data will not be downloaded twice, creating duplicates. As well, this 
keeps the app “decluttered” as it is quite difficult to use on touchscreen devices 
when there are numerous polygons on the map. 

 
b) Return to the ArcOnline “My Content” page. 

c) Click on the web map corresponding to the feature layers you just downloaded. 

d) On the web map page, select “Open in Map Viewer” in the upper-right corner. 

e) Once in the Map Viewer, you must adjust the transparency of the Locations and 

Areas layers which is currently set to 100% so they are not visible to app users. 

To do this, hover your curser over the layer you wish to edit in the table of 

contents on the left side of the map. Notice icons that will appear– Select the 

“Change Style” icon represented by the triangle, square, and circle. If you are 

uncertain as to which icon is which, simply hover your curser over the icon in 

question and a label will appear. 

f) In the Change Style panel, navigate to “2 Select a drawing style” → “Location 

(Single Symbol)” → Click “Options”. 
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g) In the Options panel, locate the “Transparency” slider and adjust the 

transparency level to 0%. At this point, you must click “Ok” and then “Done” in 

the bottom-left corner (Note: If you don’t do this, your transparency adjustments 

will revert back to their previous settings of 100%). 

h) Repeat steps d – f with the other layer (i.e. either areas or locations) so all 

features are visible. 

i) Once features are visible, click the “Edit” button on left-hand side of the top 

ribbon above the map. 

j) Click on each feature, scroll to the bottom of the pop-up, and click “DELETE.” 

This step must be repeated for each individual feature. There is no option to 

delete multiple features at once… 

k) Once all desired features have been deleted, be sure to save. It is also good 

practice to return to the “Details” tab and check the attribute table of each layer to 

see if you missed any features. Note: It is possible to submit non-spatial data via 

this ArcOnline App, meaning there may be attributes for non-existent polygons. 

Unfortunately, because of this bug, there is no way to delete these non-spatial 

data in the current edition of ArcOnline. 

 
3.5) “Cleaning” All data 
 

A) “Cleaning” & “Joining” Data 

Data is “cleaned” by modifying the polygons in order to more closely represent the 

intent of the participant. Data is “joined” by transferring attributes to cells of an 

overlaid grid that intersect with the cleaned data. 

 

a) Adding Toolbox 

Before using a model, it must be added to your ArcToolbox. 

i) Open the ArcToolbox tab → right-click on a blank space in the toolbox panel 

→ Select “Add Toolbox”. 

ii) In your folder connections (Folder containing desired models must be 

conneted to ArcCatalog) navigate to Elements → 

SECoastal_HUMAP_InternFiles → 1_PROTOCOLS-All → HUMAP Tools 2 

and click “Open.” 

iii) HUMAP Tools 2 toolbox should now appear in the ArcToolbox panel. Inside 

you will find a variety of model for processing. 

b) Using Models 

i) 1_Activity_CleaningModel  

 

There is a specific model for each category of recreation, data source, 

geometry type to ensure attributes are properly preserved and processed 

through the analysis. There are also separate cleaning models for Online 

polygon and point data as it is formatted slightly different. Each polygon 

model selects data by the L_W_B field. Select by ‘Water’ or ‘DNE’ is then 
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cleaned to the CLIP_Layer_w_Marsh.shp, which crops out all land. A Water 

Only shapefile is produced. Select by ‘Land’ or ‘Both’ extracts the data and 

creates a Land&Both shapefile. Point data is not cleaned under the 

assumption that each data point is intentional. These cleaned files are then 

Merged and Spatially Joined to TNC_1sqkm_grid to create a GridJoin 

shapefile and a corresponding excel file of the attribute table.  

Note 1: The CLIP_Layer, and grid shapefiles can be found in the 

4_Misc_Shapefiles4Baselayers&Processing folder on the Elements Hardrive. 

Note 2: The AveDays & AveParts fields are converted from “string” to 

“double” in this process and all “DNE”s are replaced with “1”. If there are any 

other non-numeric entries other than “DNE” they must be manually 

changed or the model will not run properly. 

 

(1) All files to be processed should be stored in a dedicated folder for each 

workshop or data collection event. Example: 

 
 

(2) Open ArcToolbox → Navigate to HUMAP Tools 2 → Open the appropriate 

model.  

(3) Set your model parameters as such: 

(a) Input → Select the file to be processed stored in the dedicated folder 

you created in Step 1. 

(b) Output → Select the corresponding “FINAL” folder/file geodatabase, or 

create one if necessary, (ex: 0_Processed_Data → July Model 1 → 

Birding _Grids.gdb) → Name your file “source_ddMonthyyy_GRID” (ex: 

Jessica_10May2017_grid).  

(4) Click “Ok” to run. 

Note: A common reason for the failure of this model is the presence of non-numeric 
data in the AveDays and AveParts fields (see note above). 

 
3.6)  eBird Data 

Data pulled from eBird.org must be requested through their webpage. To do this, 
create an eBird account and follow the instructions on their webpage. Once you 
have accessed the data, this section of the protocol will explain how to visualize and 
clean the data. 
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A) Accessing eBird data 

a) Open excel. Click on the “Data” tab. Click on the “From text” button. Navigate to 

your unzipped eBird data, select it, and click “ok.” 

b) With your data successfully opened in excel, go to File → Save As, and save 

your table as a Text (MS-DOS) file preferably in Elements → 

SECoastal_HUMAP_InternFiles → 3_Workshops&Data → 

5_AlternativeSourcedData → E_Bird. 

c) Open ArcMap and add this new Text file to your table of contents panel from 

ArcCatalog. 

d) With the text file in the table of contents panel, right-click it and select “Display 

XY Data”. Using the Latitude and Longitude variables, the data should appear as 

point data on the map. 

e) Right-click this point layer in the table of contents panel and select Data → 

Export Data. Save the exported file to the E_Bird folder as RAW data. 

 

Note: Technicians encountered issues with the process of uploading and 

visualizing the eBird data when there were large amounts of data points. To 

facilitate the process, they only exported a Text file for the dates and locations I 

was interested in. 

 

B) Cleaning eBird data. 

a) The eBird attribute table will currently not follow the format of our other data. To 

fix this, manually create new fields matching the standard format for the data you 

wish to save from the existing attributes. Of particular importance is the data 

referencing the number of participants which is analogous to our AvePart 

attribute. You do NOT need to create fields for all the attributes, just the ones 

you can find analogs for. The rest of the fields, although black, will be added by 

the cleaning Model. 

b) Because we only want to represent water-based and coastal birding, clip these 

eBird points using the CLIP_Layer_w_Marsh_660_WGS84 layer located in the 

E_Bird folder. This will select for all points in the water, marsh, and within 1/8th 

mile (660ft) from the shore. Be sure to also save this clipped eBird data in the 

eBird folder 

c) eBird data is now ready to be cleaned as outlined in step 3.5. For this, you can 

use the 1_Online_Birding_CleaningModel. 



 

R E C R E A T I O N A L  U S E  M A P P I N G  P R O J E C T  P R O T O C O L S  

23 

 

At this point, all data should be spatially joined to a grid. If not, return to Chapter 3 for 

instructions. Chapter 4 describes how to merge grid layers to represent the combined data 

(e.g. Average days, average participants, comments, etc.) for each specific recreational use 

and Georgia coastal recreation overall. 

 

Using Point and Polygon Data Together 

 Overlay analysis done separately—aliquot, then combine frequency results of the 2 

http://gis.stackexchange.com/questions/24843/how-to-aggregate-points-to-polygons-using-

arcgis-desktop 

 

4.1) Prior to ‘Data Analysis’: 

 A) Ensure that all data has been processed as described in Chapter 3. 

B) All processed data in their final form have been processed using one of the Cleaning 

Models in the HUMAP Tools 2 toolbox or a similar method so that files to be analyzed 

are the product of a spatial join to a like grid (e.g. TNC_1sqkm_grid, etc.). 

C) Double-check the attribute tables of all layers to be analyzed and make sure they are 

identical. 

 

Note: While examining the attribute tables, you should note that the cleaning model has 

already begun the process of data analysis. In addition to clipping and joining each layer, the 

model also added the fields of “AREA_GEO,” “RecValueA,” “RecValueA_Avg,” “RecValueB,” 

and “RecValueB_Avg.” RecValueA = AveDays * AvePart. RecValueB = 

RecValueA/AREA_GEO. During the spatial join component of the cleaning model, any over 

overlapping polygons are set to sum values in the the RecValueA and RecValueB columns 

and average values in the RecValueA_Avg and RecValueB_Avg columns (Note: After further 

examination, it was determined that RecValueA_Avg and RecValueB_Avg will not be useful 

for this project). The remaining text-type attributes as set to concatenate with a “,” as the 

deliminator. 

  

4.2) Saving All Layers within a GeoDatabase 

Why?? All layers must be saved to a GeoDatabase prior to merger processing to avoid 

limitations of maximum field widths of dBase format. 

A) Go to Elements → SECoastal_HUMAP_InternFiles → 3_Workshops&Data → 

0_Processed_Data. 

Chapter 

4 Data Analysis 

http://gis.stackexchange.com/questions/24843/how-to-aggregate-points-to-polygons-using-arcgis-desktop
http://gis.stackexchange.com/questions/24843/how-to-aggregate-points-to-polygons-using-arcgis-desktop
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B) If you have not done this already, save to the appropriate GeoDatabase (e.g. 

Birding.gdb, diving.gdb, etc.). 

 

4.3) “Merging” All Data 

A) If you have not done so already, add the HUMAP Tools 2 toolbox to your ArcToolbox 

panel. In the toolbox, you will find a “MergeModel” for each activity (ex: 

2_Boating_MergeModel). Double-click the model suitable for your analysis. 

B) Designate model parameters accordingly 

 a) Output: Save as “recreationaluse_OVERALL_date”                                            

(ex: Paddling_OVERALL_22May2016). Save to Elements → 

SECoastal_HUMAP_InternFiles → 3_Workshops&Data → 0_Processed_Data. 

→ OVERALL.gdb 

b) Input Datasets: Simply select all datasets you wish to merge. 

NOTE: Before running this model, you may find it useful to check or customize your field 
map in the spatial join component of this model. To do so: 1) Right-click the model in 
the ArcToolbox frame and select “edit” → 2) Double-click the “Spatial Join” model 
element. → 3) In the field map, right-click the desired field and click “Properties” where 
you can view and adjust both the field type (e.g. string, double, etc.), length, and merge 
rule. This tip may also be useful for the cleaning model mentioned in Chapter 3. 
 
C) Click “OK” to run the model. 

 

4.4 Calculating Z-Scores 

A) The formula to calculate the Z-Score of a value is: 
 

Z-Score = (x - µ) / σ 
 

Where “x” is your given value, “µ” is the mean of your dataset, and “σ” is the 
standard deviation. These values are easily determined in the attribute table of 
ArcMap. 
 

B) We are going to calculate the Z-Score for Recreation Value A and Recreation Value 

B for each activity. To begin, open the attribute table for a given activity layer 

produced in step 4.3. Add 2 fields. Name one "Z_Score_A” and the other 

“Z_Score_B”. Be sure both our “Double” type fields. 

 
C) Now, right-click the field header of RecVal_A and select “Statistics…” There you will 

find the mean and standard deviation for this column. Write these values down. 

 

D) Right-click the field header for your new Z_Score_A column and select “Field 

Calculator…” Type in the z-score formula from step A using “[RecValueA]” for your x 

value and the mean and standard deviation values you just wrote down (ex: 
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([RecValueA] – 235) / 456.5). When this is complete, click “OK” and your Z_Score_A 

column should populate with the appropriate z-scores. 

 

E) Repeat steps D and E using RecValueB statistics and figures to populate the 

Z_Score_B column. 

 

4.5 Calculating Ranked Z-Scores          

 Note: Will require exporting the data to Excel for processing 

A) Exporting data to Excel 

a) Before exporting data, be sure Z-score A & B have been successfully calculated. 

b) Open the ArcToolbox Panel → Conversion Tools → Excel → Table To Excel. 

c) Select the desired settings and save to your folder of choice. 

i) Past exported tables were saved in Elements → 

SECoastal_HUMAP_InternFiles → 3_Workshops&Data → 

0_Processed_Data → Excel_Zscores. 

B) Calculating Ranked Z-Scores in Excel 

a) Open your freshly exported excel file of appropriate activity attribute table. 

b) Scroll to the last columns on the far right and create 2 new ones titled 

Ranked_Z_Score_A & B respectively. 

c) Skip a column (Just to segregate these next columns as processing data) and 

create columns “Rank A,” “Pct A,” “RZ A,” “Rank B,” “Pct B,” & “RZ B.” Note: It is 

highly recommended that you look at the existing excel files in the Excel_Zscores 

folder, particularly the embedded formulas, so you have a better idea of how to 

repeat the steps I am about to describe. 

d) In the first blank cell of Rank A, calculated the Ranked Average by inserting a 

formula similar to “=RANK.AVG(AF2,$AF$2:$AF$22252,1)” where AF2 

references the first corresponding RecValue_A value at the top of that column 

and AF22252 references last corresponding RecValue_A value at the bottom of 

that column. DO NOT USE THIS FORMULA VERBATIM BUT SIMPLY AS A 

GUIDE. Also, note the use of “$” symbols and be sure to follow suite. 

i) After you insert this formula, be sure to copy it to the remainder of the cells in 

the Rank A column by dragging the bottom right corner of the first value cell 

when the cursor becomes a bolded cross. 

e) In the Pct A column you will used a formula similar to “=(AW2-

0.5)/COUNT($AF$2:$AF$22252)” where AW2 is the value of the corresponding 

Rank A column. AF2 and AF22252 are the same as above. 

i) As before, copy this formula to the remainder of the cells in the column. 

f) In the RZ A, insert a formula similar to “=NORM.S.INV(AX2)” where AX2 is the 

corresponding value in the Pct A column you just calculated. 

i) Copy formula to the remainder of the cells in the column. 

g) Select and copy all value in the RZ A column and paste the values in the 

Ranked_Z_Score_A column. 
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h) Repeat steps d) – g) for the various RecValue B figures. Save excel spread 

sheet. 

i) After you have saved your sheet, delete the Rank, Pct, and RZ columns so it will 

not clutter your table. Then go to file → Save as. Save your table as a Text (MS-

DOS) file so it can later be joined to attribute table in ArcMap. 

4.6 Joining table back in ArcMap 

A) In ArcMap, right-click the layer you want to join the text file you made in step 4.5 to 

and select Joins and Relates → Join. 

B) Click the browse button (i.e. the manila folder) and navigate to your text file 

containing the Ranked Z-Scores. 

C) With this file select, be sure the join is based on the ObjectID field for both the 

shapefile and text file. 

D) Make sure the “Keep all Records” radio button is selected and click “OK” to run. 

E) Now open the attribute table of your layer and you should see all the columns from 

the text file appropriately joined. 

F) Because we joined the entire text file table, there will now be a number of duplicate 

fields. To remove these, open the layer properties, navigate to the “Fields” tab, and 

uncheck all duplicate fields. 

G) To make this table join of the ranked z-scores to our layer permanent, we must 

export the data. To do this, right-click the layer in the table of contents panel and 

click Data → Export Data. 

H) Once this newly exported data has been added to the map, it is ready to use. 
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In general, maps for each of the recreational activities were made to represent the 

values of RecValue_A, RecValue_B, Z_Score_A, Z_Score_B, Ranked_Z_Score_A, 

Ranked_Z_Score_B, and Join Count. In the symbology protocols, all data was classified 

by Quantiles and an appropriate sampling limit was selected to ensure all data was 

included. 

 

From this point, the remainder of the map representation varies at the discretion of the 

cartographer. If you would like to model the templates used for previously produced 

maps, .mxd files can be found in Elements → SECoast_HUMAP_Internfiles → 

3_Workshops&Data → 0_Processed_Data. There you will find, 

September2017_Analysis_Cartography_MapExtent.mxd files for the various scales, 

perspectives, and representations used for this project. 

An example map showing the study area for the Coastal Georgia Human Use Mapping Project. 

 

Chapter 

5 Maps  
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To supplement the workshop data and increase the number of participants involved in the 

project, a crowdsourcing application platform on ArcGIS online was used to create the 

Recreational Usage Reporter 

(https://tnc.maps.arcgis.com/apps/CrowdsourceReporter/index.html?appid=400ed31e3f194f7

68a634336b6a95c7a#) . 

 

The Crowdsource Reporter Application is an ESRI Web Application template that 

allows for anonymous submission of GIS data in the form of points and polygons. Data 

collected through the application can be downloaded and viewed in ArcMap for further 

analysis. 

Main level of application, containing existing reports and category layers in right hand pane. 

 

The Web Application, Web Maps, and Hosted Feature Layers are all by default located in a 

User’s content in an ArcGIS Online Organization. The functionality of the Reporter 

Application is achieved through the creation of a “Group” and by sharing all content with this 

Group. Sharing and Editing permissions can be configured to allow for either a single user, 

multiple users in an organization, or public access to the data layers used in the application.  

 

A setup guide was created when the first iteration of the Recreational Usage Reporter 

(formerly known as the Coastal Use Reporting Suite) was completed. There have been 

modifications from the first iteration, but the main steps in creating the tool are included in the 

guide. To read more about the tool creation, see “Coastal Use Reporting Suite Crowdsource 

Reporter Architecture and Setup” document.

Chapter 

6 Recreational Usage Reporter (ArcGIS Online Tool)  

https://tnc.maps.arcgis.com/apps/CrowdsourceReporter/index.html?appid=400ed31e3f194f768a634336b6a95c7a
https://tnc.maps.arcgis.com/apps/CrowdsourceReporter/index.html?appid=400ed31e3f194f768a634336b6a95c7a
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7.1) Building Models 

A) Model Resources 
a) Model Builder Introduction 

http://desktop.arcgis.com/en/arcmap/10.3/analyze/modelbuilder/what-is-

modelbuilder.htm 

 

b) Advanced Model Builder Tips 

http://desktop.arcgis.com/en/arcmap/10.3/analyze/modelbuilder/a-quick-tour-of-

advanced-techniques-in-modelbuilder.htm 

 

c) Iteration Terminology 

http://desktop.arcgis.com/en/arcmap/10.3/analyze/modelbuilder/a-quick-tour-of-

using-iterators-for-iteration-looping-.htm 

 

d) Sharing Models 

http://desktop.arcgis.com/en/arcmap/10.3/analyze/sharing-workflows/a-quick-

tour-of-sharing-tools.htm 

 

Chapter 

 7Miscellaneous ArcGIS Tips  
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